解决Xshell和Xftp评估过期问题

发布于 2018-12-18  263 次阅读


我们在使用Linux环境服务器一般都会用到Xshell和Xftp,在百度下载的Xshell和Xftp都是国内某代理奸商,使用过了大概几个月或者几周后,就会提示你,评估期已过,需要购买授权。就算你安装选择的个人或者学校使用,过一段时间之后还是会提示购买。

Xftp评估期

去百度了一圈,网上说的是在国外官网去下载Xshell和Xftp,下载方法网上有,我这里给大家提供一下国外版的Xshell和Xftp下载。

Xftp6国外官方版下载
Xshell6国外官方版下载

国外版安装的时候,也是中文,安装之后,去工具-选项里面把更新去掉,就可以完美解决评估期过期问题了。


生命不息,折腾不止。